recipes/flake.nix

15 lines
321 B
Nix

{
description = "Recipes flake";
inputs.recipes_web.url = "path:./web";
outputs = { self, recipes_web }: {
# Utilized by `nix develop`
devShell.x86_64-linux = recipes_web.devShell.x86_64-linux;
# Utilized by `nix develop .#<name>`
devShells.x86_64-linux.web = self.devShell.x86_64-linux;
};
}